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Welcome Welcome

Welcome

This help provides in-depth information on how to use the RSA Map and RSA software. The RSA Map
software enables you to record measurement results taken by a Tektronix spectrum analyzer on a map.
If a GNSS receiver is connected to the Host Instrument, the measurements can be placed on a map
automatically and include GNSS coordinates as part of the measurement data.
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RSA Map overview

RSA Map overview

RSA Map and Tektronix Real-Time Spectrum Analyzers provide an integrated solution for field
interference and coverage problems. RSA Map lets you use an on-screen map to record the location and
value of Host Instrument measurements. With RSA Map you can do the following:

B Select a measurement and touch the displayed map where you want the measurement to be placed

B Use a GNSS receiver (customer supplied) to automatically position measurements at your current
location (on maps with geophysical reference information)

B Collect and export measurement data (and position data when using a GNSS receiver) to common
formats to help analyze measurements (position, value, and direction) and prepare reports to resolve

interference problems.

Map files

RSA Map supports the following vector and image map file formats.

Map file format

Description

.bmp Window Bitmap
.bpm files can be either geo-referenced (using world map file format to specify geographic
location) or non geo-referenced (which does not have geographic location information).

.mif Maplnfo Interchange Format

Jpg, .jpeg JPEG File Interchange Format

.gif Graphics Interchange Format

iff Tagged Image File Format

-png Portable Network Graphics

.0sm Open Street Map

.shp ArcView Shape

.dlg, .opt Digital Line Graphs

TekVISA

Tektronix Virtual Instrument Software Architecture (TekVISA) is a Tektronix VISA solution. It is
a collection of software and documentation that allows for remote control of instruments regardless
of instrument brand and physical connection. TekVISA includes a VISA driver, VISA libraries,
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Elements of the display

documentation, USB Device Driver, VXI-11 server, and connection management/debug software. It is

required for RSA Map to function properly.

Elements of the display

DO COEOOOC®
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Elements of the RSA Map display

O

Item Button Description
1 ) The Settings button allows you to set repeat
s ﬁ measurement parameters and advanced map
parameters.
2 GNSS The gray GNSS button indicates that GNSS is not
enabled. Click it to toggle GNSS on/off.
Iﬂ 99
GNS5 The yellow GNSS unlocked button indicates that
d,\' GNSS is enabled, but the receiver is not locked to a
i signal. Click it to toggle GNSS on/off.
GNS5 The red GNSS button indicates that GNSS is
d) enabled, but the GNSS data is invalid. Click it to
toggle GNSS on/off.
GNSS The green GNSS locked button indicates that the

GNSS is enabled and is locked to a signal. Click it to
toggle GNSS on/off.
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Elements of the RSA Map display (cont.)

Item Button Description
3 The Home button resets the position of the map to
n the Home location and resets the magnification to

its default value.
4 The User Center button resets the current GNSS

+
[ ”1 location to the center of the display.
5 The Zoom button is used to magnify and shrink the
Ck map image.
6 The Pan tool is used to move the map within the
ST? window.
7 The Select button is used to select a measurement
m on the map display for editing.
8 The Move Result button is used to move a
{_g measurement on the map to a different position.
9 " The Change Azimuth button is used to place an
<« azimuth arrow on a measurement to indicate the
¥ direction in which a measurement was taken.
10 The Single Measurement button is used to start
r single measurement mode.
1 The Repeat Measurements button is used to start
rr"' repeat measurements mode.
12 The Stopped icon indicates that the Host Instrument
. is not taking measurements.
Stopped
The Running icon indicates that the Host Instrument
. is running and taking measurements.
Running
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Elements of the display

Elements of the RSA Map display (cont.)

Item Button Description

13 The Measurements Select area is used to select the
measurement to be taken.

Spectrum DPX
Spectrogram  Ch Power
AMPL

oBwW Amplvs T

14 The Thumbnail Preview shows a version of the Host

Instrument display.
Spectrum rs

15 Not calibrated The instrument status readout displays the status of
the Host Instrument.

16 tektronix.mif The Map name readout displays the name of the
currently loaded map.

17 Scale: 1:66722 Thg Scale readout at the bottom of the window
indicates the scale of the map at the current
magnification. For example, if the Scale reading is
1:100 that means that 1 cm on the map represents
100 cm on the ground.

18 Lat : 45.510966 | Long : -122.885024 The Il_atitude and Longitude readouts indicate the
location of the cursor on a geo-referenced map.

RSA Map menus

Menu Description

File Load maps, save and recall results, print documents, and clear measurements.

View Display measurements, display the “You are here” icon, and set the azimuth line style.

Tools Preset software to default settings and switch to Host Instrument (analyzer).

Help Display online help.
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Launching RSA Map

To launch RSA Map:

1. In the Host Instrument application, select Tools > RSA Map from the menu bar.

= Mask Search
Licenses r
Options

f2 Signal Database...

. RSAMap

RSA Map will launch in a separate window.

e U ===
File View Tools Help

. GPS 8 A}

e o A® L& x> B

- RI=k

X:-55983709 | ¥:85.017599 | 1:245054869 WorldMap.brp

NOTE. When RSA Map is running, selecting RSA Map switches the display from the Host Instrument
display to the RSA Map display.

Loading a map

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map
in a previous session, that map will remain loaded until it is replaced by a new map.
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Launching RSA Map Loading a map

NOTE. If GNSS is enabled and you load a map with coordinates that are far from the current GNSS
location, the map display may appear blank because RSA Map is trying to display both the GNSS location
and the map location. If the map display is blank after loading a map, check that the map coordinates are
close to the actual GNSS location. If the map coordinates are not close to the actual GNSS location, try
loading a map with coordinates closer to the actual GNSS location.

1. Seclect File > Load Map.

2. Navigate to the location of the map file to be loaded, and select the map file to load (you may need
to specify the file type of the map).

. » Computer » OSDisk (C:} » RSAMap Files

Organize v New folder =~ 0 @
Name . Date modified Type Size

| road.mif 5/5/20117:59PM  MIFFile 519 KB
|| tektronix.mif 4/10/2006 6:01 PM  MIF File 166 KB

tektronix.mif Date modified: 4/10/2006 6:01 PM Dste crested: 7/23/2012 5:19 PM
MIF File Size: 165 KB

File name: tektronixmif

3. Click Open. The RSA Map application will load the selected map file.

==

P Tek RSA Map

File View Tools Help

¥ atQn Eeory A

Q, SRS

Ampl vs Time |

X:-122818804 | Y: 45530834 |1:61472 tektronicmif

NOTE. Loading a map causes all previously stored measurements to be deleted, even if the same map
is reloaded.
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Setting up a GNSS receiver

To include GNSS-derived coordinates with measurements when they are placed on a map, you must first
enable GNSS in the Host Instrument.

GNSS receiver requirements

To place measurements on a map with the GNSS coordinates of where the measurement was taken, you
need to connect an external GNSS receiver to the Host Instrument. The GNSS receiver must output
NMEA 0183 serial data. Install any necessary software for the GNSS receiver before connecting.

GNSS receiver setup

The GNSS receiver is set up through the Host Instrument software. Perform the following steps in the
Host Instrument interface:
N
1. Click the © icon on the Favorites toolbar or select Setup > GNSS/Antenna from the main menu to
open the GNSS/Antenna control panel.

GMNSS || Antenna
GNSS Status Lacked
GNSS External Time 2015-11-11 15:17:08
: : Longitude -122.823183 °
‘8 Brolfic USA-fo-Gernl Comm Pars
COM Port rolfic 0->eral Comm Po Latitude 45,409185 °
Alticud 76.1
Baud Rate |4800 u. ¢ m
Satellites 11
HDOP 0.70

2. Open the Host Instrument Help file (User Manual).

3. Inthe Contents tab, expand the GNSS, Antenna, and Map It Features section and click on the How to
set up GNSS topic for setup instructions.
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Mapping a measurement Mapping a measurement

Mapping a measurement

Use the following procedure to map measurement results. Before you use the following procedure,
do the following:

m  Load a map. See Loading a Map (see page 7).

B Seclect Tools > Host Instrument to switch to the Host Instrument and set up the measurement you
wish to map. If you want to map Signal Strength, set up the Chan Power/STR and ACPR display on
the Host Instrument as required for the signal you will be measuring.

Bl A Fle View Markers Setup Presets Toos Connecc Window Heb s x|
B " SOENNS @ oom - o -
[ Show  ~+Peak Hormal [ clear |
dBfdiv:
10.0 dB
L I
\‘ h*"“ J "HJH" il p‘ mn W I i, "ﬂw W‘ J|'r|"~‘H WM‘ ,‘.‘lil'\’\hﬁ“',",,. WA l’“\l‘m'l' ) A"\“'NMHI"L‘ M If\m‘a*no‘»'."w’“'.'l‘uw‘n A \nl‘u\ il
[Autoscae | imcs 1.000 GHz + Span 1,000 GHz
Spectrum Frequency | 1.000 GHz Ref Lev |-0.01 dBm Span |1.000 GHz Res BW | 2.00 mHz [Markers| @\@\

Stopped Acq BW: 1.00 GHz, Acq Length: 100000 us R4 |

1. Inthe RSA Map application, select one of the measurement buttons. The selected measurement is
surrounded with a blue highlight and the name of the measurement appears below the Thumbnail area.
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Mapping a measurement

I E

Spectrum DPX

Spectrogram  Ch Power

n
QOBW

Mapping a measurement

Channel Power |

2. Click the Single Measurement button. The selected measurement begins running on the Host
Instrument and the result is displayed in the Thumbnail area.

g

3. Click or tap on the map.

]

If a GNSS receiver is active, and you are using a geo-referenced map, a single measurement is placed
at the current GNSS coordinates.

If a GNSS receiver is not active, or if you are using an image map, a single measurement is placed
where you tapped the map.

4. You can select a different measurement button, and then tap the map to add a new measurement to the
map. Multiple measurement icons at the same location stack on top of each other.
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Mapping a measurement Repeat measurements

-~ =

ChEps DBW &r

NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is
reached, RSA Map shows a message stating that the limit has been reached, and discards any following
measurements. Select File > Save As to save the map and measurements to a file, or select File > Clear All
Measurements to clear the map and resume adding measurements to the map.

NOTE. 70 add measurements at a new location on a geo-referenced map with an active GNSS receiver, you
must physically move to the new location. If you want to add a measurement at a point other than the
current GNSS location, disable GNSS before placing the measurement.

Repeat measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change
in GNSS position. To perform repeat measurements, GNSS must be enabled and locked. The map used
must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval

is less than that required to take a measurement, RSA Map ignores the specified time interval and maps
results as soon as the measurement acquisition is done. For example, if the instrument requires 20 seconds
to take a measurement, but the time interval is set to 10 seconds, then the instrument maps results every
20 seconds.

1. Set up the measurement parameters (frequency, bandwidth, and so on) in the Host Instrument
application.
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14

B! & Fie View Markers Setup Presets Tools Connect Window Help = x‘
= nr — .
By 48U MMV S BE®) » Rephy v v i
v Trace1 [¥JShow +Pesk Normal Clear |

derdw: 0w
“1.0d8
JRaw:
® Loomuz
O vew:

Ll

-100.0-

[Autoscale | & CF 1.000 GHz

Spectrum Frequency | 1.000 Gl

\\- l\w‘ M"J\‘W il l‘*‘ M,‘f'\ M NJL"I\,W J\ W }W /H \Wh" “',"‘mll\'\ H\\l ”“M "\m‘,’l‘ b, J||| f||,.‘|‘\n|k . ‘M | M‘, il iM'\‘HH“' J\Wrw

& Span 1.000 GHz

Hz Ref Lev |-0.01 dBm Span 1.000 GHz Res BW | 1.00 MHz Markers| Traces\@\

Stopped Acq BW:1.00 GHz, Acq Length: 100.000 us o

2. Select Tools > RSA Map to return to the RSA Map application.

3. Enable GNSS as previously described.

4. Click the Repeat Measurements button.

g

5. Click the Settings button display the Settings window.

Repeat measurements

6. Set the type of measurement interval (time or distance between measurement positions) as needed.

7. Click Done.
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Mapping a measurement Repeat measurements

sengs — @

Repeat Measurement |Ad\mncad Mapl

Repeat measurement every:

o hr |0 min [20  sec
& oo [meters ____JAa

Done

8. Click the map at any point to start repeat measurements. The instrument adds a measurements to

the map at the current GNSS position.

The instrument will repeat measurements based on time or distance as specified on the
> Repeat Measurement tab.

[F TekRsAMap [E=RFEN)
File View Tools Help
I GPS
X LIRS il -}
L]
Spectrum DPX

Spectum | X

| —

Tap the map to start repeat measurements.
X:-122828414 | Y: 45501414 [1:25549 [ tektronix.mif

9. Click the map to stop measurements:

RSA Map Printable Help

b

(Settings)

15



Mapping a measurement Modifying measurement icons and results

Spectrum x
| - 7
Repeat measurements in process; tap the map to stop.
I X1 -122.812675 | ¥ : 45.505609 1:25549 tektronix.mif
10. Click the Single Measurement button or the Select button m to exit the RSA Map repeat

measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat
measurements, when the instrument reaches the measurement limit, the measurements and map are
automatically saved to the current Save Results directory, the map is cleared, and then RSA Map continues
adding measurements to the map.

Modifying measurement icons and results

The RSA Map application uses icons on the map to represent a measurement taken at that location. You
can perform various actions on measurement icons, including viewing the measurement results of an icon,
moving the icon, deleting an icon, and attaching a measurement direction arrow to an icon.

Moving measurement icons

To move a measurement icon (for example, if two or more results are stacked):

1. Click the Move Result button.

&

2. Click and drag the measurement result to a new position. If the icon is moved to a new stack of
measurements, then the icon is placed in the stack in time-of-measurement order.
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Mapping a measurement Modifying measurement icons and results

NOTE. Moving a measurement icon results in the geographic location data for the moved measurement
icon being changed to that of the map location the measurement icon is moved to.

Viewing and deleting measurement icons
To view or delete the measurement results associated with an RSA Map measurement icon:

1. Click the RSA Map Select button.

I

2. Click a measurement icon to open the Map Measurements dialog box.

3. Click the measurement of interest in the list.

RSA Map Printable Help
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18

Map Measurements » -— i
Measurement Date Time Azimuth (true/mag) Label View in Instrument
Spectrum 06/25/2014 4:29:12 PM

Delete Measurement
Change Azimuth
Delete Azimuth
Change Label I

_o |

4. Click View in Instrument to show the measurement screen for the selected measurement on the Host
Instrument. Select Tools > RSA Map on the Host Instrument to return to the RSA Map screen.

B! & Fie View Markers Setup Presets Tools Connect Window Help Ex‘
B@“ “\‘,QKN‘UI[‘("@ Preset Replay v v i
v Trace1 [ Show +pesk Nomal [ clear |
é‘\1del\’: 0o
10.0 dB
aRB\N:
1.00 MHz
O vew:
-20.0
-40.0
o H'\ |’h\ 1“‘!4” I\ ;\’\L“‘f“
\\.l‘ T M’ ‘ ‘M M l\ f{ ’I”l\ M IM H\ lﬂ’\ | | l[ WM H‘l ﬁ\ N
“*"‘ \*""\JHW WA & I \w‘ fith M\w‘ }""“ u\‘"»m‘a*‘{\\ "‘ ,J\ i \!'u' Wl J‘I’h"lll\“lk i I“ .wwu ki »‘W‘w
[TAutoscale | VLUUCIEV 1.000 GHz & Span 1.000 GHz
Spectrum Frequency |1.000 GHz Ref Lev |-0.01 dBm Span | 1.000 GHz Res BW | 1.00 MHz [Markers| @\@\
Stopped Acq BW: 1.00 GHz, Acq Length: 100.000 us. .T‘

5. Click the Delete Measurement button to delete the selected measurement. If there are multiple
measurements to delete, repeatedly select and tap Delete Measurement.

6. Click OK to close the dialog box.
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Modifying measurement icons and results

[ pg—] L &

Map Measurements

=]

Measurement Date Time
Spectrum 06/25/2014 4:12:35 PM
Spectrum 06/25/2014 4:29:12 PM

Azimuth (true/mag) Label

View in Instrument
Delete Measurement
Change Azimuth
Delete Azimuth
Change Label

_o |

NOTE. To delete all the measurement icons from a map, select File > Clear All Measurements.

Draw a measurements azimuth (direction) arrow

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to
indicate the direction your antenna was pointing when you took a measurement.

1. Click the Change Azimuth button.

A
«
¥

2. Click and drag from the center of a measurement icon in the direction the antenna was pointing when
the measurement was made. RSA Map draws an arrow from the measurement icon.

The RSA Map measurement thumbnail display shows the direction of the arrow as you draw it. This
display shows the True Azimuth and Magnetic Azimuth. As you change the direction of the arrow,
the angles shown in the thumbnail display are updated to help you set the direction accurately. The
information shown depends on the map type (geo-referenced or image). The example shown is for a

geo-referenced map.

RSA Map Printable Help
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Mapping a measurement Modifying measurement icons and results

3. To change the arrow direction, draw a new line. RSA Map replaces the existing arrow with the
new direction arrow.

You can also change the direction of the arrow by tapping the measurement, selecting Change Azimuth
from the Map Measurements window and entering a Magnetic Azimuth value for the result.

true: 26.9°
mag: 10.9°

Spectrum >

4. To change the style of the azimuth line, select View > Azimuth line style — Line or Azimuth line
style — Arrow.

Changing the azimuth of a measurement
1. Click the RSA Map Select button.

£

2. Click the measurement icon with the azimuth arrow whose value you want to change.

3. Click the measurement name that has the azimuth arrow you wish to change.

4. Click the Change Azimuth button.

20 RSA Map Printable Help
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Modifying measurement icons and results

ap Vessremerts

Date

8/15/2012
8/15/2012
8/15/2012
8/15/2012

Time Label
5:00:43 PM
5:01:00 PM
5:06:58 PM
5:07:17 PM

Measurement
Spectrum
Spectrum
Spectrum
Spectrum

Azimuth (true/mag)

40.79/24.75

Wiew in Instrument
Delete Measurement
Change Azimuth
Delete Azimuth
Change Label

o]

5. Enter a new value for the azimuth. You can enter values precise to 1/100 of a degree.

Azimuth (magnetic)

=

I

Range: 0 to 359

0K Cancel

6. Click OK. RSA Map closes the dialog box and updates the azimuth value.

Delete an azimuth measurement direction arrow
1. Click the RSA Map Select button.

I

2. Click the measurement icon with the direction arrow to delete. RSA Map opens the Map

Measurements dialog box.

RSA Map Printable Help
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Modifying measurement icons and results

3. Click the measurement name that has the direction arrow to delete.

Map Measuremel

Measurement Date

Spectrum 8/15/2012
Spectrum §/15/2012
Spectrum 8/15/2012
Spectrum 8/15/2012

View in Instrument
Delete Measurement
Change Azimuth
Delete Azimuth
Change Label

o]

4. Click the Delete Azimuth button.

5. Click OK. RSA Map closes the dialog box and deletes the direction arrow.

Adding and deleting measurement icon labels
1. Click the RSA Map Select button.

I

2. If Measurements are not displayed (flags are displayed instead of measurement thumbnails), select
View > Display Measurements so that measurements are visible.

3. Click the measurement icon that you want to add a label to or that you want to change.

S

Spectrm

L7

22
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4. Click the measurement name that you want to add a label to.

Vevemweres B e 0 L. g
Measurement | Date |_Time | Azimuth (true/mag) | Label I View in Instrument |
Spectrum 06/25/2014 4:12:35 PM
Spectrum 06/25/2014 4:29:12 PM

Delete Measurement |

| Change Azimuth |
Delete Azimuth |
Change Label |

_o |

5. Click the Change Label button.
6. Enter text for the label. You can enter up to 16 characters.

Label =]

|Tek Campus

(maximum 16 characters, can't contain '," character)

oK Cancel

7. Click OK to close the Label dialog box.
8. Click OK to close the Map Measurements dialog box.

X{\L

Tek Campus

1 e
F—~/

The measurement icon displays the new label below the measurement name.
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Saving and recalling measurement results Saving measurement results

Saving measurement results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be
recalled to review results. RSA Map saves results in a compressed .zip format. The saved results contain
several types of files:

B Measurement data files (exported results)

B Map file used for the measurements

m  Google Earth KMZ file

B Recallable results files (trace and setup files)
B Maplnfo-compatible MIF/MID files

To save measurement results:

1. Select File > Save As.

File | Wiew Tecols Help
Load Map...
Load Default Map
Recall...
Save As...

Export Map Picture...

Print Map Picture...
Print Map & Result...

Clear All Measurements

Map Properties

2. Navigate to the location where you want to save the results and type a name for the file.

(15 save s ‘ —
- « [ 43 | search saved Resutts 2|
@\J" <« RSAMap Files » Saved Results [4 | s E

[ZOGEL T ek Spectrum 12122012 1 zip -

Save as type: |Zip Archive (*zip) -

= Browse Folders Save Cancel

3. Select Save to save the results.

Results archive format

The RSA Map results are saved in a Zip format compressed file. The structure of the Zip archive is
shown in the following table.
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26

Table 1: Results archive contents

Saving measurement results

Folder / Filename Filename Description

Readme.ixt A text document that describes the archive folder
structure and file contents.

Data Contains all exported csv-format trace data and

png-format image captures. Also contains a
measurement summary file.

Measurements.csv

Summary file of all measurements in the Data folder.

<Timestamp>_Result.csv Full measurement results for each measurement taken.

<Timestamp>_Picture.png A screen capture of the measurement for each

measurement taken.

KMZ

Map data for use with Google Earth.

<ArchiveFilename>.kmz Contains the exported .kmz data.

Map

Contains files for use by RSA Map.

<mapfilename>

A copy of the map file in use when the measurements
were taken.

Mifmid

Contains exported .mif and .mid files. These files can be
imported into Maplnfo for custom plotting.

<ArchiveFilename>.mif File containing MIF data.

<ArchiveFilename.mid> File containing MID data.

RSA

Contains setup and trace files for all measurement in
the archive.

Tek

Contains files used by RSA Map.

Contents of the measurements.csv file

The elements of the measurements.csv file saved in the archive is described in the following table.

Data and measurement csv file contents

Row Column Description
All A Longitude in decimal degrees, +/- (East/West), Example: 29.69462.
B Latitude in decimal degrees, +/- (North/South), Example: -2.851485.
C Azimuth, True North in degrees (blank if azimuth was not set for the
measurement), Example: 122.
D Azimuth, Magnetic North in degrees (blank if azimuth was not set for the
measurement), Example: 100.
E Result Export filename (.csv format), Example: 2e552f.csv.
F Result Date/Time, Example: 2012-04-28T07:41:46.
G Center Frequency, Hz, Example: 869200000.
H User Label, Example: PDX Airport
I Measurement Result, Example: -104.644527.
J Measurement Result Unit, Example: Hz..

RSA Map Printable Help



Saving and recalling measurement results Recalling measurement results

Measurement result. The Measurement Result value is a single number retrieved from the measurement,
and is only available for Channel Power and Occupied Channel Bandwidth.

Google Earth output files

The RSA Map application generates a file named <ArchiveFilename>. kmz in the KMZ folder of the
results archive file. <ArchiveFilename>.kmz is the same filename used by the archive .zip file. The
.kmz file has a standard format that can be read by Google Earth to add RSA Map measurement icons
to the Google Earth map display. To use the .kmz file in Google Earth, extract it from the .zip archive
file and import it into Google Earth.

KMZ file content. The KMZ file contains the following files, all at the root level of the KMZ folder.
There are no subfolders within the KMZ folder.

KMZ file contents

Filename Description

doc.kml KML language format file specifying point locations and
icons.

<Timestamp>_ResultThumbnail.png Measurement icon thumbnail graphic file; one for each result

to be displayed on the Google Earth map.

<Timestamp>_AzimuthThumbnail.png Azimuth arrow thumbnail graphic file;, one for each result
with azimuth to be displayed on the Google Earth map.

Recalling measurement results

The Map It feature in the Host Instrument (analyzer) allows you to capture and export .zip files that can be
imported into RSA Map using this recall functionality. To recall saved measurement results:

1. Select File > Recall.

File | View Tools Help
Load Map...
Load Default Map

| Recall...
Save As...

Export Map Picture...

Print Map Picture...
Print Map & Result...

Clear All Measurements

Map Properties

2. Navigate to the location where you want to save the results and type a name for the file.

3. Select Save to save the results.
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. <« RSAMap Files » Saved Results »

Organize v New folder =~ 0 @

— ‘ Date muodified Ty She

|4 exporttestl zip 8/0/2012520PM  Compressed (zipp... 1,594 KB
8/10/201211:37 AM _ Compressed (zipp... 101 k8

| 1, SingleMeasurement zip

;\ SingleMeasurement.zip  Date modified: 8/10/201211:37 AM
Compressed (zipped) Folder Size: 140 KB

File name:  SingleMessurement.zip +  |Zip Archive (*zip) -

RSA Map loads the contents of the recalled measurement archive.

-

|| | Tek RSA |
File View Tools Help

% 5

girs

e

Stopped

Spectrum

Spectrogram
0oBwW

1]

AR t‘ Ukl o 1
i

DPX

Ch Power

Amplvs T

|X:-122802341 | ;45509749 | 1:27089 | tektronix.mif

Recalling measurement results
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RSA Map menus

Table 2: File menu

RSA Map menus

Menu Description

Load Map Loads maps.

Load Default Map Loads the default WorldMap map.

Recall Recall previously saved measurement results for analysis.
Save As Save measurement results to an archive file.

Export Map Picture

Save the map display, with measurement icons, to a PNG format file for
documentation.

Print Map Picture

Prints the map with measurement icons.

Print Map & Result

Prints the map with measurement icons and the measurement results. Measurement
results include the following data:

m Latitude - Latitude where the measurement was taken.
B [ongitude — Longitude where the measurement was taken.
m Date \ time — Date and time the measurement was taken.

®  Magnetic Azimuth — Present when an azimuth arrow has been added to a
measurement icon.

B True azimuth — Present when an azimuth arrow has been added to a
measurement icon.

®m  Center frequency — Center frequency of the spectrum analyzer.
®  Result - Measured result for the selected measurement.

®  Filename — Name of file where the measurement was saved.

Clear All Measurements

Removes measurements displayed on the map.

Map Properties

Displays map characteristics. Properties displayed include map name, dimensions,
latitude and longitude coordinates of the map edges, and whether the map is
earth-referenced.

Table 3: View menu

Menu

Description

Display “You Are Here”

Displays or hides the “You Are Here” icon.

Display Measurements

Displays or hides the measurement icons. |f measurements are hidden, the
measurement location is indicated by a flag icon.

Azimuth line style — Line

Sets the azimuth line to just a line.

Azimuth line style — Arrow

Sets the azimuth line to a line with an arrow at the end of the line.

RSA Map Printable Help
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Table 4: Tools menu

Menu

Working with the map display

Description

Preset

Resets the RSA Map parameters to the factory defaults.

Host Instrument

Changes the active application from RSA Map to the Host Instrument. This does
not change the GNSS settings.

Table 5: Help menu

Menu Description

Help Displays the online help.

User Manual Displays a PDF version of the online help.

About RSA Map Displays information about the RSA Map version.

Working with the map display

30

You can magnify and shrink the map display using the Zoom button.

To zoom in (magnify):

1. Select the Magnify button.

Q

2. Locate the Magnify icon at the top-left corner of the area you wish to magnify and then click (or

double-tap the touchscreen) and drag across the map down and to the right to the lower-right corner of
the area you wish to magnify.

RSA Map will draw a square outline around the selected area.

GPS

ﬁ @ ﬁ JJJP Ckg‘r? H«s (-g '?‘

&%

il
[IE=F

f\ufﬁ-

Lat: 45484599 | Long: -122.802582 | Scale:1:66725 tektronic.mif

Not calibrated
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Reference Working with the map display

3. When you have selected the area you wish to magnify, release the mouse button. RSA Map will
magnify the selected area to fill the map display.

Lat: 45.505985 | Long : -122.807566 | Scale: 1:22685 tektronix.mif Mot calibrated

To zoom out (shrink):

1. Select the Zoom button.

Q

2. Locate the Zoom icon at the bottom-right corner of the area you wish to shrink and then click (or
double-tap the touchscreen) and drag across the map up and to the left toward the upper-left corner of
the area you wish to magnify.

RSA Map will draw a square outline around the selected area.

E,?rg‘; @ QK I
VAR YN

k2

Lat: 45.504375 | Long : -122.831948 | Scale:1:22247 tektronix.mif Mot calibrated
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Changing map settings

3. When you have selected the area you wish to zoom, release the mouse button (or lift your finger from

the touchscreen). RSA Map will shrink the selected area.

Lat: 45.509469 | Long: -122.773051 | Scale: 1:36068 tektronix.mif Mot calibrated

Panning the map

1. Select the Pan button.

W

2. Click on the map and drag the map to the desired position.

Changing map settings

Use the Settings button to change advanced map settings.
To change advanced map settings:

o
1. Click the (Settings) button.

This displays the Settings window.

32
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serngs 7 — ]

Repeat Measurement Mu\,—dn:ad Map}

Repeat measurement every:

o ,rhr llimm ,rsec

r [too [Meters =l

Done

2. Click the Advanced Map tab.
setongs . —

Repeat Measurement  Advanced Map 1

Map Label

[¥ Display label

Label character set: UTF-8 hd

Iv Ignore shape style

Coordinate System

* Projected Coordinate System
|WGS 84 World Mercator (epsg:3395) j

" Geographic System
[abidian 1987 (epsg:4143) kS|

 Turmn Off (unknown system)

Done

3. Change the settings as required. See the table below.

4. Click Done when you have finished changing settings.

Advanced map settings

Group Setting

Changing map settings

Map label

Display label

Display or hide map labels. Labels normally include street

RSA Map Printable Help

33



Reference

Advanced map settings (cont.)

Group Setting

Changing map settings

Description

Label character set

Set the character set for map labels. Labels on a map
can be created with different character sets, for example,
Chinese or English. You may need to set the character set
to match the label. Available selections are:

m  System - The system character set.
B GBK, GB18030, Big5 — Chinese character sets.

m  UTF-8 - A common character set encoding.

Ignore shape style

Causes RSA Map to ignore shape styles specified in a
Maplnfo map file.

Coordinate System

Projected Coordinate System

Sets the coordinate system. This value is set automatically
when a map is loaded. For a geo-referenced map, it
defaults to Projected Coordinate System (WGS 84 Word
Mercator (epsg:3395)). For a non-geo-referenced map, it
defaults to Geographic System (WGS 84 (epsg:4326)).
You can select a different system from the drop-down list.

Geographic System

Specifies the reference system used to represent locations.
You can select a different system from the drop-down list.

Turn Off (unknown system)

You can turn off the coordinate system if you do not know
what system is being used in the loaded map.

34
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azimuth
changing, 20
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drawing, 19
azimuth line style, 20

Azimuth line style - Arrow

View menu, 29

Azimuth line style - Line

View menu, 29

B

buttons, 4

C

Change Azimuth button, 5

Clear All Measurement
File menu, 29

D

deleting measurement icons, 17

Display label, 33

Display Measurements
View menu, 29

Display “You Are Here”
View menu, 29

E

Export Map Picture
File menu, 29
exporting measurement

results, 25

F

File menu, 29
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Geographic system, 34

GNSS button, 4

GNSS receiver
requirements, 9
setting up, 9

H

Help
Help menu, 30
Help menu, 30
Home button, 5
Host Instrument
Tools menu, 30

Ignore shape style, 34
Instrument status readout, 6

K

kmz file, 26

L

Label character set, 34
labels

adding and deleting, 22
Latitude and Longitude readout, 6
Load Default Map

File menu, 29
Load Map

File menu, 29
loading a map, 7

magnify, 30

Map name readout, 6

Map Properties
File menu, 29

maximum number of measurement
results, 16

Index

measurement icons, 16
adding an azimuth arrow, 19
adding and deleting labels, 22
deleting, 17
deleting an azimuth arrow, 21
moving, 16
viewing, 17
Menu
File, 29
Help, 30
Tools, 30
View, 29
Menus
RSA Map, 29
Move result button, 5
moving measurement icons, 16

P

Pan button, 5
Panning the map, 32
Preset
Tools menu, 30
Print Map & Result
File menu, 29
Print Map Picture
File menu, 29
Projected coordinate system, 34

R

Recall

File menu, 29
recalling measurement results, 27
Repeat measurement button, 5
repeat measurements, 13
RSA Map

launching, 7
Running indicator, 5

S

Save As
File menu, 29
saving measurement results, 25
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Scale readout, 6

Select button, 5

settings button, 4

Single measurement button, 5
Stopped indicator, 5

T

Thumbnail display, 6
Tools menu, 30
Turn off (unknown system), 34
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U

User Manual
Help menu, 30

vV

View menu, 29
viewing measurement icons, 17

Y

You are here icon, 5

Z

Zoom button, 5
Zoom in, 30
Zoom out, 31
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